WINZ supporting docs issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted May 13, 2021 - 13:46 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 11:16 AEST
Update
We are continuing to work on supporting the WINZ website changes. At this time we're seeing some WINZ documents being retrieved successfully.
Posted May 13, 2021 - 10:51 AEST
Identified
An issue with the retrieval of Work & Income NZ (WINZ) supporting docs has been identified due to changes to the WINZ website overnight. Our team is working on a fix. The issue presents as a failure to retrieve WINZ supporting docs in the customer journey and client dashboard; however, Credit Sense reports remain unaffected.
Posted May 13, 2021 - 07:42 AEST
This incident affected: New Zealand aggregated services (Supporting document services).