TD Personal issue
Incident Report for Credit Sense
Resolved
This is resolved. We are observing success with TD Personal and no longer observing 429 errors.
Posted May 06, 2022 - 09:47 AEST
Update
We are continuing to observe TD Personal applications returning with 429 errors due to the TD Personal site requesting their customers to update their internet banking password.

The customer will see the below message once they have logged into their internet banking:
If you've received your temporary password, use it to log in along with your Access Card number. You'll then be prompted to create a new Password
Posted Apr 30, 2022 - 07:53 AEST
Monitoring
Thank you for your patience.

Our upstream service provider has identified the issue and has implemented a fix for the 1005 errors. Currently, we are still observing applications returning with 429 errors. This 429 error is due to TD Personal requesting the customers to update their personal information. To overcome this, customers will need to log in to their internet banking directly and action the request before attempting to complete their Credit Sense application.

We will monitor TD Personal for the next 24 hours and will keep this notice updated.
Posted Apr 30, 2022 - 04:09 AEST
Investigating
We are investigating the report of issues with applications for TD Personal. The issue presents with applications returning 429 and 1005 errors. We will share an update as soon as more information becomes available.
Posted Apr 30, 2022 - 03:13 AEST
This incident affected: Canadian aggregated services (Financial services).