Bendigo Bank issue
Incident Report for Credit Sense
Resolved
Bendigo Bank have released the following advice:

Our e-banking service has been restored. If you were expecting a direct credit at 6.30pm tonight, please note this will be delayed until 9pm AEST. Phone banking is still impacted and our team continues to investigate. Thanks for your patience.
Source
Posted May 11, 2022 - 20:15 AEST
Monitoring
Bendigo Bank have released the following advice:

ALERT 5.30pm (AEDT): We're aware of issues impacting our e-banking. We're working to fix the issue and will update you here as soon as we can.

6.00pm (AEST): We are continuing to investigate issues impacting our e-banking and phone banking.

Source

The issue presents with applications returning with 401, 403 and 409 errors. We will monitor Bendigo Bank and we will keep this notice updated as it resolves.
Posted May 11, 2022 - 18:38 AEST
This incident affected: Australian aggregated services (Financial services).