Lead Market & Credit Sense issue
Incident Report for Credit Sense
Resolved
We observe continued success. This incident is resolved.
Posted Aug 03, 2022 - 14:01 AEST
Monitoring
A fix has been implemented and we are observing success. To ensure this is maintained, we will continue to monitor this service over the following hours.
Posted Aug 03, 2022 - 11:32 AEST
Identified
We have identified an issue and implemented mitigations. We're continuing to monitor the issue and we will provide further updates as they become available.
Posted Aug 03, 2022 - 10:47 AEST
Investigating
We are experiencing intermittent delays and errors on some Credit Sense applications that is also impacting the Lead Market sale process. We are investigating further and we will keep this notice updated.
Posted Aug 03, 2022 - 10:29 AEST
This incident affected: Credit Sense (Credit Sense API, Credit Sense client dashboard) and Lead Market (Lead Market API, Lead Market client dashboard).