Newcastle Permanent issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 08:37 AEST
Update
We are continuing to engage with our upstream service provider and their engineers are still working to resolve this issue. We'll continue to keep this notice updated.
Posted Apr 07, 2021 - 20:50 AEST
Identified
The issue has been identified and our upstream provider is working on a fix. We will continue to keep this notice updated as more information becomes available.
Posted Apr 07, 2021 - 16:02 AEST
Update
Our upstream service provider is still working on identifying the issue. We will continue to keep this notice updated.
Posted Apr 07, 2021 - 15:23 AEST
Investigating
We are investigating the report of issues with applications for Newcastle Permanent. The issue presents as applications returning with 403 errors.
Posted Apr 07, 2021 - 13:49 AEST
This incident affected: Australian aggregated services (Financial services).