SSL/TLS issue
Incident Report for Credit Sense
Resolved
Our upstream service provider, Cloudflare, has identified and resolved the issue with their systems. We're seeing no further SSL/TLS issues on our end.
Posted Mar 30, 2021 - 07:00 AEST
Investigating
We have observed intermittent issues with SSL/TLS connections to our services. Our upstream service provider, Cloudflare, has acknowledged an incident with their services and is investigating the cause.
Our applications remain functional. In the case where a connection issue is experienced, we’ve found that reloading the page generally results in a success.
We’ll continue to monitor the situation and provide further updates as they become available.
Posted Mar 29, 2021 - 21:35 AEST
This incident affected: Credit Sense (Credit Sense API, Credit Sense client dashboard) and Lead Market (Lead Market API, Lead Market client dashboard).