ASB Bank issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 18:59 AEST
Update
Currently, we are observing success with ASB and we have reprocessed applications that were affected by this incident. We will continue to monitor the service.
Posted Jun 17, 2021 - 17:02 AEST
Update
ASB Bank have released the following advice:
All of our services are now operating as normal and we will continue to monitor this overnight. We apologise for the inconvenience and thank you for your patience.
Source
Posted Jun 17, 2021 - 15:23 AEST
Monitoring
ASB Bank has released the following advice:
Our apologies, FastNet Classic and ASB Moblie are temporarily unavailable. Our tech team are working on this urgently and we’ll keep you updated. Thanks for your patience, and we apologise for any inconvenience
Source
Posted Jun 17, 2021 - 15:10 AEST
This incident affected: New Zealand aggregated services (Financial services).