Afterpay issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 11:39 AEST
Update
We are continuously working with our upstream service provider to fix this issue and will provide updates as they become available.
Posted Jun 15, 2021 - 09:31 AEST
Update
We're still engaging with our upstream service provider and their engineers are still working on a fix. We will keep this notice updated.
Posted Jun 14, 2021 - 16:53 AEST
Update
Our upstream service provider is continuing to work on resolving this issue. Currently, there is no ETA on a fix for this issue, however, please rest assured we are working with our upstream service provider to get this resolved as a priority.
Posted Jun 14, 2021 - 13:58 AEST
Update
We are continuing to engage with our upstream service provider and their engineers are still working to identify a fix for the issue. We will continue to keep this notice updated.
Posted Jun 14, 2021 - 09:14 AEST
Update
Our upstream service provider is still working on a fix for the issue and we will keep this notice updated.
Posted Jun 11, 2021 - 17:04 AEST
Identified
The issue has been identified and our upstream service provider is working on a fix for the issue. We will keep this notice updated.
Posted Jun 11, 2021 - 14:21 AEST
Investigating
We are investigating the report of issues with applications for Afterpay. This issue presents as applications returning with a 403 error.
Posted Jun 11, 2021 - 13:10 AEST
This incident affected: Australian aggregated services (Financial services).