myGov issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 14:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 12:10 AEST
Update
We are currently observing successes with myGov and our team is still working on a fix for the issue. We'll continue to keep this notice updated.
Posted Jun 07, 2021 - 11:35 AEST
Identified
An issue with the retrieval of ATO, Centrelink & Medicare documents has been identified and we’re working on a fix. This is related to myGov website maintenance performed over the weekend. The issue presents as errors retrieving myGov documents. Credit Sense bank reports are unaffected. We’ll keep this notice updated.
Posted Jun 07, 2021 - 09:49 AEST
This incident affected: Australian aggregated services (Supporting document services).