Intermitted 401 errors across multiple services issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:33 AEST
Update
Our upstream service provider is still working on identifying the issue. Currently, we are observing some applications returning successfully however, we are still experiencing 401 errors. We will continue to keep this notice updated.
Posted Jun 08, 2021 - 12:42 AEST
Investigating
We are investigating the report of issues with applications for multiple services. The issue presents as applications returning with 401 errors.
Posted Jun 08, 2021 - 11:26 AEST
This incident affected: Australian aggregated services (Financial services) and New Zealand aggregated services (Financial services).