ANZ supporting documentation service issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 17:05 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 14:35 AEST
Investigating
We’re investigating an issue with the retrieval of ANZ supporting docs. The issue presents as a failure to retrieve ANZ supporting docs in the client dashboard; however, Credit Sense reports remain unaffected.
Posted Jun 07, 2021 - 13:58 AEST
This incident affected: Australian aggregated services (Supporting document services).