ANZ issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 19:01 AEST
Update
Currently, we are observing success with ANZ and we have reprocessed applications that were affected by this incident. We will continue to monitor the service.
Posted Jun 17, 2021 - 16:53 AEST
Update
ANZ have released the following advice:
Heads-Up customers: Most ANZ services look to be up and running but we're continuing to monitor and investigate. We're really sorry for any inconvenience caused by the recent issues. We'll let you know of any further updates here. From the ANZ Social Media Team.
Source
Posted Jun 17, 2021 - 16:24 AEST
Update
Currently, we are observing success from ANZ and we will continue to monitor the service.
Posted Jun 17, 2021 - 15:36 AEST
Monitoring
We are observing the following message when accessing ANZ:
"This site can’t be reached"
We will monitor the site and will keep this notice updated as it resolves.
Posted Jun 17, 2021 - 14:42 AEST
This incident affected: Australian aggregated services (Financial services).