Westpac experiencing unscheduled outage
Incident Report for Credit Sense
Resolved
Great news! Westpac has resolved their unscheduled outage of internet banking.
Posted Aug 07, 2022 - 09:54 AEST
Monitoring
Westpac is experiencing an unscheduled outage, the following message is observed when attempting to login:

Westpac Online Banking is currently unavailable.
We will restore normal service as soon as possible. We apologise for any inconvenience caused.

Due to this outage, all Westpac applications are returning 412 errors. We will continue to monitor the bank and provide an update when the outage is resolved.
Posted Aug 07, 2022 - 01:55 AEST
This incident affected: Australian aggregated services (Financial services).