Credit Sense report delays
Incident Report for Credit Sense
Resolved
This incident has been resolved. We have reprocessed any affected applications.
Posted Jun 09, 2021 - 12:20 AEST
Investigating
We’re aware of delays in the generation and delivery of some Credit Sense reports. Our team is investigating and we’ll keep this notice updated.
Posted Jun 09, 2021 - 11:21 AEST
This incident affected: Credit Sense (Credit Sense API, Credit Sense client dashboard, Credit Sense customer journey) and Lead Market (Lead Market API, Lead Market client dashboard, Lead Market customer journey).