BankSA issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 19:02 AEST
Monitoring
Currently, we are observing success with BankSA and we have reprocessed applications that were affected by this incident. We will continue to monitor the service.
Posted Jun 17, 2021 - 16:52 AEST
Investigating
BankSA have released the following advice:
We’re aware some of our customers have experienced problems accessing our services. We apologise for any inconvenience and appreciate your patience as we work through resolving the issue. We’ll continue to keep you updated here.]
Source
Posted Jun 17, 2021 - 15:57 AEST
Monitoring
We are observing the following message when accessing BankSA:
"This site can’t be reached"
We will monitor the site and will keep this notice updated as it resolves.
Posted Jun 17, 2021 - 15:06 AEST
This incident affected: Australian aggregated services (Financial services).