ANZ AU issue
Incident Report for Credit Sense
Resolved
We are continuing to observe success with ANZ AU. This incident has been resolved.
Posted May 16, 2022 - 11:03 AEST
Update
We are continuing to observe success with ANZ however, some 428 errors persist.
Customers are advised to log in to their internet banking separately and follow the prompts accordingly before re-attempting the application.
Posted May 09, 2022 - 16:54 AEST
Monitoring
This issue has been identified where ANZ is requesting their customers to accept their terms. Customers will see the below message when they log into their internet banking.

Safer, more secure banking
To help protect you from fraud and minimise security risks, we've introduced behavioural biometrics. This helps us capture information about how customers use ANZ Internet Banking (things like typing speed, pattern, scrolling or swiping activity).

We're working with a trusted security partner and the information we collect will only be used to further protect you and your money. This information will not be used for marketing.

By continuing, you agree that ANZ may disclose information to our trusted security partner without identifying you and that this will only be done to help protect you from fraud or security threats.

For more information about ANZ's approach to privacy, or to get in touch, visit ANZ privacy and website security.


We are continuing to observe success with ANZ however, some 428 errors persist. Customers are advised to log in to their internet banking separately and click continue before attempting to complete the Credit Sense application.
Posted Apr 26, 2022 - 09:18 AEST
Update
Our upstream service provider is still working on identifying the issue and a firm resolution time is not yet available. We are continuing to observe success with ANZ applications however, some 414 errors still persist.

We will update the notice as soon as more information becomes available.
Posted Apr 25, 2022 - 16:17 AEST
Investigating
We are investigating the report of issues with applications for ANZ AU. We are observing some success however, some applications are returning 414 errors.
Posted Apr 25, 2022 - 11:17 AEST
This incident affected: Australian aggregated services (Financial services).