Credit Sense & Lead Market issue
Incident Report for Credit Sense
Resolved
We are continuing to observe success. This incident has been resolved.
Posted Jun 21, 2022 - 19:18 AEST
Update
We are observing success, however, our team will continue to monitor and post updates accordingly.
Posted Jun 21, 2022 - 17:17 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 17:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 17:15 AEST
Investigating
Cloudflare has released the below update on their status page:
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 17:02 AEST
Update
We've identified our upstream provider, Cloudflare, is experiencing widespread network outages. Read more on their statuspage here: Cloudflare Service Issues.
Our services will be affected while this Cloudlflare outage continues. We will monitor the Cloudflare outage for updates.
Posted Jun 21, 2022 - 16:47 AEST
Identified
An issue with the Credit Sense and Lead Market API, client dashboard and customer journey has been identified and our engineers are working on a fix.
Posted Jun 21, 2022 - 16:27 AEST
This incident affected: Credit Sense (Credit Sense API, Credit Sense client dashboard, Credit Sense customer journey) and Lead Market (Lead Market API, Lead Market client dashboard, Lead Market customer journey).