ASB Fastnet Business issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 09:17 AEST
Update
We're continuing to engage with our upstream service provider and their engineers are making progress on a fix. We will keep this notice updated.
Posted Jun 11, 2021 - 16:24 AEST
Update
Our upstream service provider is still working on a fix for the issue and we will keep this notice updated with our progress.
Posted Jun 11, 2021 - 12:08 AEST
Update
We are continuously working with our upstream service provider to fix this issue and will provide updates as they become available.
Posted Jun 11, 2021 - 09:12 AEST
Update
Our upstream service provider is continuing to work on this issue and we will continue to update this notice.
Posted Jun 10, 2021 - 16:00 AEST
Update
We're still engaging with our upstream service provider and their engineers are still working on a fix. We will keep this notice updated.
Posted Jun 10, 2021 - 11:55 AEST
Update
Our upstream service provider is still working on a fix for the issue and we will continue to keep this notice updated as more information becomes available.
Posted Jun 10, 2021 - 09:06 AEST
Identified
The issue has been identified and our upstream service provider is working on a fix for the issue. We will keep this notice updated.
Posted Jun 09, 2021 - 18:27 AEST
Update
We are continuing to engage with our upstream service provider and their engineers are still working to identify the issue. We will continue to keep this notice updated.
Posted Jun 09, 2021 - 16:24 AEST
Update
Our upstream service provider is still working on identifying the issue and we will keep this notice updated.
Posted Jun 09, 2021 - 14:09 AEST
Investigating
We are investigating the report of issues with applications for ASB Fastnet Business. The issue presents as applications returning with a 403 error.
Posted Jun 09, 2021 - 13:05 AEST
This incident affected: New Zealand aggregated services (Financial services).