Aggregation service issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 16:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 15:07 AEST
Identified
An intermittent issue with our aggregation service has been identified and our engineers are working to implement a fix. The issue presents as an occasional failure retrieving supporting documents (myGov/WINZ, PDF bank statements, 90-day transaction histories). Credit Sense reports remain unaffected. If a customer encounters the error during the myGov/WINZ part of the customer journey, retrying their credentials should see success.
Posted Jun 15, 2021 - 13:41 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).