Credit Sense customer journey issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted May 27, 2026 - 12:05 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2026 - 11:55 AEST

Update

We are continuing to investigate this issue.
Posted May 27, 2026 - 11:48 AEST

Investigating

We are investigating the report of issues with the Credit Sense customer journey. Affected users are seeing different error messages when accessing version 3 of the customer journey. We'll provide another update ASAP.
Posted May 27, 2026 - 11:44 AEST
This incident affected: Credit Sense (Credit Sense customer journey).