Bendigo Bank issue

Incident Report for Credit Sense

Resolved

We are continuing to observe success with Bendigo. This incident has been resolved.
Posted Dec 01, 2023 - 07:58 AEST

Monitoring

Our upstream service provider has implemented a fix, and we are monitoring the results.
Posted Nov 30, 2023 - 17:28 AEST

Update

We continue to work closely with our upstream aggregator to resolve these issues and we will keep this notice updated as the issue progresses.
Posted Nov 28, 2023 - 10:08 AEST

Identified

An issue with applications for Bendigo Bank has been identified and our upstream aggregation service is working on a fix. The issue presents as applications returning with 412 errors and missing transactions.
Posted Nov 24, 2023 - 15:19 AEST

Investigating

We are investigating the report of issues with applications for Bendigo Bank. The issue presents as applications returning with 412 errors and missing transactions.
Posted Nov 24, 2023 - 14:20 AEST
This incident affected: Australian aggregated services (Financial services).