Cloudflare is experiencing an outage

Incident Report for Credit Sense

Resolved

This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Nov 18, 2025 - 22:33 AEST

Update

Cloudflare have released the following advice:

We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.

Source

We are continuing to observe success and are reprocessing any applications affected by this incident.
Posted Nov 18, 2025 - 22:29 AEST

Monitoring

Cloudflare has not provided an update, however, we are observing our services coming back online, and applications appear to be processing successfully.

We will continue to monitor and keep this notice updated with progress.
Posted Nov 18, 2025 - 22:19 AEST

Identified

Cloudflare are investigating an issue and have released the following advice:

Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.

This issue is affecting several of our services, we are monitoring Cloudflare and will update this notice as it progresses.

Source
Posted Nov 18, 2025 - 21:47 AEST