Simplii Financial issue
Incident Report for Credit Sense
Resolved
This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Aug 13, 2024 - 07:49 AEST
Monitoring
A fix has been implemented and we are observing success with Simplii Financial. We will monitor the site for the next 24-48 hours.
Posted Aug 06, 2024 - 07:48 AEST
Update
We apologise for the ongoing issue. Rest assured, we're actively engaging with our upstream service provider, and their engineers are making progress to resolve this issue. We appreciate your patience and will keep you updated with any new developments.
Posted Jul 30, 2024 - 22:12 AEST
Identified
We are currently engaging with our upstream service provider, who is actively working on a resolution to the issue. In the meantime, we are observing intermittent success with Simplii Financial. We will share a more detailed update once we have substantial information to share.
Posted Jul 08, 2024 - 14:36 AEST
Monitoring
We are observing some improvements with Simplii Financial and are monitoring the results. We will share an update as soon as we have more information.
Posted Jul 01, 2024 - 13:00 AEST
Update
Our upstream service provider is still working on identifying a fix for the issue and a firm resolution time is not yet available. We are actively working with them and will share an update once there are further developments.
Posted Jun 28, 2024 - 17:30 AEST
Update
We are currently seeing some success on this service. However we are still seeing applications failing with 412 errors. Our upstream provider is continuing to work on a solution and we're closely monitoring their progress and will provide further updates as soon as additional information becomes available. We appreciate your patience and understanding.
Posted Jun 21, 2024 - 15:18 AEST
Identified
Our upstream service provider has identified the issue and is working on identifying a fix for the issue. We will continue to keep this notice updated.
Posted Jun 18, 2024 - 16:44 AEST
Update
Our upstream service provider is still working on identifying the issue and a firm resolution time is not yet available. We will keep this notice updated.
Posted Jun 16, 2024 - 17:16 AEST
Investigating
We are investigating the report of issues with applications for Simplii Financial. The issue presents as applications returning with 412 and 525 errors.
Posted Jun 16, 2024 - 09:13 AEST
This incident affected: Canadian aggregated services (Financial services).