Westpac NZ issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 18:59 AEST
Update
Currently, we are observing success with Westpac NZ and we have reprocessed applications that were affected by this incident. We will continue to monitor the service.
Posted Jun 17, 2021 - 16:57 AEST
Update
Westpac NZ have released the following advice:
Some customers are currently having difficulty accessing Westpac One online banking. Our Tech teams are working to fix the issue. We apologise for the inconvenience.
Source
Posted Jun 17, 2021 - 15:20 AEST
Monitoring
We are observing the following message when accessing Westpac:
"This site can’t be reached"
We will monitor the site and will keep this notice updated as it resolves.
Posted Jun 17, 2021 - 15:02 AEST
This incident affected: New Zealand aggregated services (Financial services).