This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Nov 20, 2025 - 17:30 AEST
Monitoring
A fix has been implemented and we are monitoring the results. We will reprocess any applications affected by this incident once we can confirm the incident is resolved.
Posted Nov 20, 2025 - 16:23 AEST
Update
We are continuing to work to resolve the issue, we have mitigated the effect on customer applications and are observing reports completing successfully. We'll keep this notice updated with our progress.
Posted Nov 20, 2025 - 16:00 AEST
Update
We are continuing to work to resolve the issue, we have mitigated the effect on customer applications and are observing reports completing successfully. We'll keep this notice updated with our progress.
Posted Nov 20, 2025 - 15:39 AEST
Investigating
We are investigating the report of issues with Credit Sense applications returning with 1006 errors.
Posted Nov 20, 2025 - 14:23 AEST
This incident affected: Data sources (Digital Data Capture (DDC)) and Australian aggregated services (Supporting document services).