Simplii Financial
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 17:16 AEST
Identified
We are observing a high rate of 402 and 403 errors with Simplii Financial,. Our upstream provider is aware of the issue and we are working with them to resolve it. We will post progress updates to this notice as they happen.
Posted Nov 10, 2024 - 09:07 AEST
This incident affected: Canadian aggregated services (Financial services).