ING Bank issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted May 23, 2025 - 08:34 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2025 - 08:28 AEST

Identified

This issue has re-occurred and our upstream service provider is still working on a fix. A firm resolution time is not yet available.
Posted May 16, 2025 - 08:54 AEST

Monitoring

A fix has been implemented and we are monitoring the results. We will reprocess any applications affected by this incident once we can confirm the incident is resolved.
Posted May 16, 2025 - 07:51 AEST

Update

Our upstream service provider is still working on identifying a fix for the issue and a firm resolution time is not yet available.
Posted May 15, 2025 - 14:33 AEST

Identified

An issue with applications for ING Bank has been identified and our upstream aggregation service is working on a fix. The issue presents as a 401 error.
Posted May 13, 2025 - 18:23 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).