Aggregation service issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 11:59 AEST

Monitoring

We've identified and mitigated the issue with our aggregation service. Aside from minor delays to some applications, no errors were seen impacting reports or delivery of data. We're monitoring the situation closely as systems return to normal.
Posted Mar 07, 2025 - 11:46 AEST

Investigating

We are investigating issues with digital data capture (DDC) through our internal aggregator. We're determining whether there is any direct impact on applications and will provide further updates soon.
Posted Mar 07, 2025 - 11:35 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).