CBA issue

Incident Report for Credit Sense

Resolved

CBA have implemented a fix for the issue and have released the following advice:

An earlier issue affecting the CommBank app and NetBank has been fixed.
We apologise and thank you for your patience.


Source

We can confirm CBA applications are no longer affected.

This issue is resolved.
Posted Jan 28, 2026 - 16:15 AEST

Monitoring

We are seeing CBA application success rates returning to normal. We will continue to monitor to ensure CBA has returned to normal operation.
Posted Jan 28, 2026 - 15:54 AEST

Identified

We are observing the following message when accessing CBA:

Something's gone wrong

There's a problem on our end, we're working on fixing the issue and apologise for the inconvenience.


This appears to be widespread issue with CBA. Please see: https://downdetector.com.au/status/commonwealth-bank/

Delivery of CBA applications should return to normal when the site becomes available again; we will monitor the site and will keep this notice updated with the latest information.
Posted Jan 28, 2026 - 14:46 AEST
This incident affected: Australian aggregated services (Financial services).