Regional Australia Bank issue

Incident Report for Credit Sense

Resolved

Good news! This incident is now resolved.
Posted Dec 06, 2023 - 10:22 AEST

Monitoring

A fix has been implemented and we are observing success. We are monitoring the results to ensure the incident is resolved.
Posted Dec 05, 2023 - 18:00 AEST

Update

We apologise for the delay in resolution. Our upstream aggregator continues to investigate this issue and we will provide further updates as they become available.
Posted Dec 01, 2023 - 11:39 AEST

Update

Our upstream aggregator continues to work on a fix for this issue. The issue presents as applications returning with 403 & 517 errors.
Posted Nov 27, 2023 - 13:58 AEST

Identified

An issue with applications for Regional Australia Bank has been identified and our upstream aggregation service is working on a fix. The issue presents as applications returning with 403 & 517 errors.
Posted Nov 24, 2023 - 09:29 AEST

Investigating

We are investigating the report of issues with applications for Regional Australia Bank. The issue presents as applications returning with 403 & 517 errors.
Posted Nov 24, 2023 - 09:28 AEST
This incident affected: Australian aggregated services (Financial services).