CBA issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 08:55 AEST
Identified
CBA have released the following advice:
UPDATE 12.45AM: You should now be able to log in to both Netbank and the CommBank app. We're sorry for the inconvenience. Thanks for your patience this evening. Please get in contact if you continue to have problems so that we can help with troubleshooting.
Source
Posted Jun 18, 2021 - 08:54 AEST
Update
CBA have released the following advice:
We understand that some of our customers are still having issues logging in to Netbank and the CommBank app. Please stick with us while we resolve this for you - thanks for your patience.
Source
Posted Jun 17, 2021 - 21:08 AEST
Update
We are no longer observing success with CBA and we have observed CBA customers commenting online regarding experiencing an issue to log into their internet banking. We will continue to monitor the service and keep this notice updated as we know more.
Posted Jun 17, 2021 - 19:51 AEST
Update
Currently, we are observing success with CBA and we will reprocess any applications affected by this incident. We will continue to monitor the service.
Posted Jun 17, 2021 - 18:50 AEST
Update
We have observed CBA customers commenting online about an inability to log into their internet banking. We will monitor the service and CBA for any updates or a return to success and update this notice as we know more.
Posted Jun 17, 2021 - 16:44 AEST
Monitoring
CBA have released the following advice:
UPDATE: 4.15PM We are starting to see services return to normal following a tech outage that had widespread impact across businesses. Thank you for your patience - we're sorry to cause any inconvenience to your afternoon.
Source
Posted Jun 17, 2021 - 16:25 AEST
Investigating
CBA have released the following advice:
We’re aware some of you are experiencing difficulties accessing our services and we’re urgently investigating. We apologise and thanks for your patience, we’ll provide an update soon
Source
Posted Jun 17, 2021 - 15:07 AEST
Monitoring
We are observing the following message when accessing CBA:
"Sorry, something's gone wrong
We're working hard to fix the problem, please check back soon."
We will monitor the site and will keep this notice updated as it resolves.
Posted Jun 17, 2021 - 14:38 AEST
This incident affected: Australian aggregated services (Financial services).