CBA issue

Incident Report for Credit Sense

Resolved

CBA released the following:

CommBank app and NetBank services have been fully restored.

All other services are available.

We are very sorry for the inconvenience. Thanks for your patience.


Source
Posted Apr 22, 2025 - 18:30 AEST

Investigating

CBA Netbank are investigating an issue and have released the following advice:
We are aware some customers are experiencing difficulties accessing some of our services and we are urgently investigating. We are sorry for the inconvenience and thank you for your patience. We will provide further updates here.
Source
Posted Apr 22, 2025 - 15:30 AEST
This incident affected: Australian aggregated services (Financial services).