TD Bank issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted May 15, 2025 - 14:28 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 08:19 AEST

Update

We are still experiencing 412 errors on this service and are continuing to work with our upstream provider to resolve this issue. We will keep this notice updated as this issue is resolved.
Posted May 12, 2025 - 11:42 AEST

Identified

An issue with applications for TD Bank has been identified and our upstream aggregation service is working on a fix. The issue presents as a 412 error.
Posted May 10, 2025 - 01:37 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).