Kiwibank issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 20:00 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 15:51 AEST

Identified

An issue with applications for Kiwibank has been identified. Kiwibank has recently made changes to their login and MFA systems.

Our internal aggregation team is working on a fix. The issue presents as a 1000 error.
Posted Jan 29, 2026 - 14:44 AEST
This incident affected: New Zealand aggregated services (Financial services).