MyState Bank issue
Incident Report for Credit Sense
Resolved
We are continuing to observe success with MyState Bank. This incident has been resolved.
Posted Jul 31, 2024 - 08:00 AEST
Monitoring
A fix has been implemented and we are observing some success. We will continue to monitor the site and keep this notice updated.
Posted Jul 29, 2024 - 11:16 AEST
Update
Our upstream service provider has implemented a fix to support the recent changes MyState Bank has made to their Internet banking system. However, we are currently experiencing 419 errors on this site.

Please be assured that their engineers are actively working on a resolution to address these new variations. We will provide you with further updates as soon as we have more substantial information.
Posted Jul 19, 2024 - 10:20 AEST
Identified
Our upstream service provider has identified that Mystate Bank has made extensive changes to its online Internet banking. Their engineers are working on a fix and there is no firm resolution time. We will keep this notice updated.
Posted Jul 12, 2024 - 14:28 AEST
Update
We have identified that MyState Bank has made changes to improve the Internet banking experience for its customers. Our upstream service provider is investigating this further to identify the changes and will work on a resolution to resolve this issue.
Source
Posted Jul 05, 2024 - 14:12 AEST
Investigating
We are investigating the report of issues with applications for MyState Bank. The issue presents as applications returning with 403 errors.
Posted Jul 05, 2024 - 11:05 AEST
This incident affected: Australian aggregated services (Financial services).