ANZ (AU) issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:59 AEST

Monitoring

ANZ (AU) looks to have resolved their issue and we are seeing success again.
Posted Oct 21, 2025 - 13:12 AEST

Identified

ANZ (AU) have identified an issue and have released the following advice:

ANZ Internet Banking and ANZ App are currently unavailable

We are working to resolve this as soon as possible and apologise for the inconvenience this is causing.


Source
Posted Oct 21, 2025 - 12:28 AEST
This incident affected: Australian aggregated services (Financial services).