Credit Sense issue

Incident Report for Credit Sense

Resolved

This incident has been resolved. Any impacted applications will be reprocessed by our team.
Posted Nov 27, 2023 - 16:08 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 16:06 AEST

Identified

An issue with Credit Sense has been identified and our engineers are working on a fix.
Posted Nov 27, 2023 - 16:06 AEST

Investigating

We are investigating the report of issues with applications for NAB, ANZ, St. George & Westpac. The issue presents as applications failing to complete.
Posted Nov 27, 2023 - 16:00 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).