BMO issue

Incident Report for Credit Sense

Monitoring

A fix has been implemented and we are monitoring the results. We will reprocess any applications affected by this incident once we can confirm the incident is resolved.
Posted Oct 26, 2025 - 21:07 AEST

Identified

An issue with applications for BMO has been identified and our upstream aggregation service is working on a fix. The issue presents as a 412 error.
Posted Oct 26, 2025 - 15:58 AEST
This incident affects: Data sources (Digital Data Capture (DDC)).