Multiple AU and NZ services currently down due to a global cyber issue
Incident Report for Credit Sense
Resolved
We have been monitoring the success across all services and are no longer observing an issue.

Crowdstrike has released the following statement:

Updated 2024-07-25 1954 UTC
Using a week-over-week comparison, greater than 97% of Windows sensors are online as of July 24 at 5pm PT, compared to before the content update.

Source
Posted Jul 26, 2024 - 10:49 AEST
Update
We can confirm that the recent issues affecting multiple banking services were due to the widely reported Cloudstrike issue. Cloudstrike has released the following statement:

CrowdStrike is actively working with customers impacted by a defect found in a single content update for Windows hosts. Mac and Linux hosts are not impacted. This was not a cyberattack.

The issue has been identified, isolated and a fix has been deployed.


CloudStrike Notice

We are seeing success across all services that were affected and will continue to monitor and update this notice as the situation resolves.
Posted Jul 20, 2024 - 11:01 AEST
Monitoring
We've observed reports of a global cyber outage affecting many Australian and New Zealand web services including banks.
Source

We'll continue to monitor the situation and provide updates as they become available.

Please monitor reported outages across Australian Down Detector AU and NZ banks Down Detector NZ for realtime updates.
Posted Jul 19, 2024 - 16:49 AEST
This incident affected: Australian aggregated services (Financial services) and New Zealand aggregated services (Financial services).