MyGov issue
Incident Report for Credit Sense
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 10:22 AEST
Identified
MyGov have identified an issue and have released the following advice:

There may be intermittent issues accessing myGov. We apologise for any inconvenience.

Source
Posted Jan 14, 2025 - 10:14 AEST
This incident affected: Australian aggregated services (Supporting document services).