Bendigo issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 14:15 AEST

Monitoring

We are seeing successful applications once again. We will continue to monitor.
Posted Nov 20, 2025 - 12:59 AEST

Identified

We are observing the following message when accessing Bendigo:

e-banking is unavailable

Down Detector is showing a spike in issues for Bendigo currently Source

Delivery of Bendigo documents should return to normal when the site becomes available again; we will monitor the site and will keep this notice updated with the latest information.
Posted Nov 20, 2025 - 12:55 AEST
This incident affected: Australian aggregated services (Financial services).