TCB Supporting Documents Issue

Incident Report for Credit Sense

Resolved

Good news! This incident has been resolved.
Posted Nov 24, 2023 - 16:45 AEST

Monitoring

A fix has been implemented and we are monitoring the results. We will reprocess any applications affected by this incident once we can confirm the incident is resolved.
Posted Nov 24, 2023 - 13:30 AEST

Identified

We are aware of an issue with the retrieval of TCB supporting documents. The issue presents as a failure to retrieve TCB statements in the client dashboard and is occurring due to a change within TCB; Credit Sense reports remain unaffected.
Posted Nov 21, 2023 - 11:56 AEST

Investigating

We are aware of an issue with the retrieval of TCB supporting documents. The issue presents as a failure to retrieve TCB statements in the client dashboard; however, Credit Sense reports remain unaffected.
Posted Nov 21, 2023 - 11:51 AEST
This incident affected: New Zealand aggregated services (Supporting document services).