RBC issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 14:31 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 09:06 AEST

Update

We are observing some success on RBC currently but are still seeing applications failing with mainly 508 and 1000 errors. We are continuing to work in resolving these errors and will keep this notice updated as we do.
Posted Jan 28, 2025 - 19:20 AEST

Identified

An issue with applications for RBC has been identified and our upstream aggregation service is working on a fix. The issue presents as 403 and 412 errors .
Posted Jan 26, 2025 - 03:48 AEST
This incident affected: Canadian aggregated services (Financial services).