Great Southern Bank issue

Incident Report for Credit Sense

Update

We are currently seeing increased success on this service. We are seeing some account data not returning with applications and have escalated this to ensure this is resolved as soon as possible.

We thank you for your patience as we work to resolve this issue.
Posted Feb 25, 2026 - 09:11 AEST

Identified

An issue with applications for Great Southern Bank has been identified and our upstream aggregation service is working on a fix. The issue presents as 403 and 412 errors.
Posted Feb 24, 2026 - 09:55 AEST
This incident affects: Australian aggregated services (Financial services).