CBA Netbank maintenance

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 09:09 AEST

Monitoring

CBA is currently undergoing scheduled maintenance and has released the following advice at their login page.

We are making some improvements to NetBank and our CommBank app right now. We will be back up and running no later than 5:00am AEST.

We are sorry for the inconvenience. Thanks for being patient with us.


Source
Posted Apr 06, 2025 - 03:14 AEST

Update

CBA is currently undergoing scheduled maintenance and has released the following advice at their login page.

We are making some improvements to NetBank and our CommBank app right now. We will be back up and running no later than 5:00am AEST.

We are sorry for the inconvenience. Thanks for being patient with us.


Source
Posted Apr 06, 2025 - 01:21 AEST

Update

CBA is currently undergoing scheduled maintenance and has released the following advice at their login page.

We are making some improvements to NetBank and our CommBank app right now. We will be back up and running no later than 5:00am AEST.

We are sorry for the inconvenience. Thanks for being patient with us.


Source
Posted Apr 06, 2025 - 01:20 AEST

Identified

CBA is currently undergoing scheduled maintenance and has released the following advice at their login page.

We are making some improvements to NetBank and our CommBank app right now. We will be back up and running no later than 5:00am AEST.

We are sorry for the inconvenience. Thanks for being patient with us.


Source
Posted Apr 06, 2025 - 01:20 AEST
This incident affected: Australian aggregated services (Financial services).