Bankwest issue
Incident Report for Credit Sense
Resolved
Great news! We are continuing to observe success with Bankwest. This incident has been resolved.
Posted Apr 29, 2024 - 09:07 AEST
Update
We have implemented an interim fix and are observing success with Bankwest however, some errors persist. Our upstream service provider continues to work on a permanent solution, and we will continue to keep this notice updated.
Posted Apr 20, 2024 - 15:08 AEST
Identified
This issue has been identified, and our upstream service provider is working on finding a resolution. We're closely monitoring their progress and will provide further updates as soon as additional information becomes available. We appreciate your patience and understanding.
Posted Apr 19, 2024 - 10:17 AEST
Update
Our upstream service provider is still working on identifying the issue and a firm resolution time is not yet available. We will continue to keep this notice updated.
Posted Apr 18, 2024 - 08:41 AEST
Investigating
We are investigating the report of issues with applications for Bankwest. The issue presents as applications returning with 508 errors.
Posted Apr 17, 2024 - 16:52 AEST
This incident affected: Australian aggregated services (Financial services).