Credit Sense client dashboard issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 13:38 AEST

Monitoring

We've rolled out a fix bypassing the Rackspace CDN and our testing shows the Credit Sense client dashboard sign in page is operational again. If you notice any further issues, please reload the page before trying to sign in.
Posted Jun 18, 2026 - 11:45 AEST

Identified

We have identified the issue: Our upstream CDN (Rackspace) is having DNS propagation issues causing some web assets required by the Credit Sense dashboard sign in page to be unavailable to some ISPs. Our engineering team is working on a fix to move these assets as a priority and we plan to provide another update by 11:15 AEST.
Posted Jun 18, 2026 - 10:41 AEST

Investigating

We are investigating the report of intermittent issues signing into the Credit Sense client dashboard. Some users are seeing a broken image on the sign in page and the form is unresponsive when submitting the username. This appears to be affecting a small number of our users.

We have identified that a user was able to work around this issue by changing their DNS. Here's how you can change yours:
- Windows
- Mac
- Linux
Posted Jun 17, 2026 - 18:12 AEST
This incident affected: Credit Sense (Credit Sense client dashboard).