Intermittent connectivity issues

Incident Report for Credit Sense

Resolved

The issue has been resolved.
Posted Jul 29, 2026 - 13:56 AEST

Identified

Due to an infrastructure update, you may be experiencing difficulty connecting with us. We are aware of the issue and expect to resolve all connectivity issues within the next 10 minutes. We apologise for any inconvenience you may experience.
Posted Jul 29, 2026 - 13:54 AEST