Credit Sense customer journey issue

Incident Report for Credit Sense

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:02 AEST

Investigating

We've observed some customers may still be experiencing intermittent delays in the Credit Sense v3 customer journey. We're investigating the cause and will provide updates as necessary.
Posted Oct 20, 2025 - 12:39 AEST
This incident affects: Credit Sense (Credit Sense customer journey).