Credit Sense and Lead Market Customer Journey issue

Incident Report for Credit Sense

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 17:11 AEST

Identified

Our engineers have identified a problem and are working on a fix. The issue presents as intermittent errors and slow performance on the Credit Sense and Lead Market customer journeys.
Posted Mar 05, 2026 - 16:12 AEST
This incident affects: Credit Sense (Credit Sense customer journey) and Lead Market (Lead Market customer journey).